Infiniti QX60 Forum banner

21 - 40 of 70 Posts

·
Registered
Joined
·
21 Posts
I called the dealership today to get the status of my car. (The have had it 16 days). Said they received the wrong transmission and had to re-order. Will call and tell me when it will be ready. So discouraging.
 

·
Registered
Joined
·
225 Posts
So for two weeks they felt there was no reason to call you with an update? And people wonder why we hate service departments at our dealers...
 

·
Registered
Joined
·
21 Posts
Yes, I am driving a Q50. They didn't call back, so I called them. The trans. came and they have promised the car next week. ( week 3)
 

·
Registered
Joined
·
31 Posts
So the dealer was able to replicate the shudder and I'm getting a new transmission - part number 310cm-3w0ere. Does anyone know if this is the latest greatest transmission?
 

·
Premium Member
Joined
·
563 Posts
I tried to Google it and couldn't find anything. I'd try contacting another dealership's service department and ask them the question to see what response you get. You can try Infiniti Consumer Affairs, but I bet you won't get an answer there.
 

·
Registered
Joined
·
323 Posts
I tried to Google it and couldn't find anything. I'd try contacting another dealership's service department and ask them the question to see what response you get. You can try Infiniti Consumer Affairs, but I bet you won't get an answer there.
why won't someone would be able to get an answer out of those guys?
do they have a history of not being able to answer questions like that?
 

·
Registered
Joined
·
22 Posts
So the dealer was able to replicate the shudder and I'm getting a new transmission - part number 310cm-3w0ere. Does anyone know if this is the latest greatest transmission?
Hi, I got the same part installed on my qx60 as a new transmission. I did check with tech people and they said its the latest version. after installing this its going smooth so far (hoping no more runs to work shop again)

Thanks
 

·
Registered
Joined
·
31 Posts
Hi, I got the same part installed on my qx60 as a new transmission. I did check with tech people and they said its the latest version. after installing this its going smooth so far (hoping no more runs to work shop again)

Thanks
My part number has "reman' next to it...so its a remanufactured new transmission :) Whatever, I don't care, as long as I don't have to go back
 

·
Registered
Joined
·
132 Posts
My part number has "reman' next to it...so its a remanufactured new transmission :) Whatever, I don't care, as long as I don't have to go back
Yup, as long as it works and re-manufactured isn't so bad, just doesn't sound as good hearing that it's a new part.
hopefully things do hold up, do keep us posted on how things go.
 

·
Registered
Joined
·
21 Posts
Dealership called on 10/20 to say that the car was ready with a remanufactured transmission number 310CM-3WXODRE. Picked it up on 10/27. After a 60 mile trip home, stopped at a light and when I accelerated the car had a significant hesitation. Almost like it was going to stall. Just like the transmission was trying to shift into gear?? I have been able to duplicate the fault about 4 or 5 times. Always from a complete stop with a medium rate of acceleration, just as the car starts off. In addition, I still think I have the "Judder", but have only been able to get it to do it once. I called the dealership and reported the problem and said I was going to drive the car a little while to see how the problems developed.
 

·
Registered
Joined
·
33 Posts
So the dealer was able to replicate the shudder and I'm getting a new transmission - part number 310cm-3w0ere. Does anyone know if this is the latest greatest transmission?


Hi, I got the same part installed on my qx60 as a new transmission. I did check with tech people and they said its the latest version. after installing this its going smooth so far (hoping no more runs to work shop again)

Thanks
Dealership called on 10/20 to say that the car was ready with a remanufactured transmission number 310CM-3WXODRE. Picked it up on 10/27. After a 60 mile trip home, stopped at a light and when I accelerated the car had a significant hesitation. Almost like it was going to stall. Just like the transmission was trying to shift into gear?? I have been able to duplicate the fault about 4 or 5 times. Always from a complete stop with a medium rate of acceleration, just as the car starts off. In addition, I still think I have the "Judder", but have only been able to get it to do it once. I called the dealership and reported the problem and said I was going to drive the car a little while to see how the problems developed.
Hi Fred,

It appears you may have received an earlier version of the remanufactured transmission as yours is 310CM-3WXODRE, whereas jjgreek and newtoqx60 received a new transmission 310CM-3W0ERE.


Your dealership should be using the newest version of the new transmission. I personally would be upset if they did not use the newest version since every Infiniti dealership should be aware of the transmission issues with the QX60. They probably even have a few or more that they sold that have had to be fixed. This highlights that there should be better communication between Infiniti Corporate/Consumer Affairs and the dealerships.


I hope for Infiniti's sake and those who purchased a QX60 that has developed transmission issues that the new transmission 310CM-3W0ERE actually works as intended.


At this point, I personally am skeptical that the 2015s will not be free of transmission issues. While I like the available technology on the Infiniti QX60, the Dodge Durango Citadel has the same technology (that I would want) and the Buick Enclave is a great looking vehicle and is reliable (given it is in its 8th model year). I plan on making my final decision within the next month or so (dependent on the release of the 2015 Durango & 2015 QX60 as they are not officially out yet).




Eric
 

·
Registered
Joined
·
22 Posts
Yup, as long as it works and re-manufactured isn't so bad, just doesn't sound as good hearing that it's a new part.
hopefully things do hold up, do keep us posted on how things go.

Sorry I overlooked it, mine also says REMAN -- here the list of things they did on my vehicle

REMAN TRANSAXLE ASSY - 310CM - 3WX0ERE
core - 310CM - 3WX0EREC
TRNSMISSION COOLER - 999MP-AM006P
NS-3 CVT TRANSMISSIO - 999MP-NS300P
ELECTRIC POWER STEER - 999MP-EPSF00P
NISSAN LONG LIFE COO - 999MP-L25500P
 

·
Registered
Joined
·
31 Posts
Dealership called on 10/20 to say that the car was ready with a remanufactured transmission number 310CM-3WXODRE. Picked it up on 10/27. After a 60 mile trip home, stopped at a light and when I accelerated the car had a significant hesitation. Almost like it was going to stall. Just like the transmission was trying to shift into gear?? I have been able to duplicate the fault about 4 or 5 times. Always from a complete stop with a medium rate of acceleration, just as the car starts off. In addition, I still think I have the "Judder", but have only been able to get it to do it once. I called the dealership and reported the problem and said I was going to drive the car a little while to see how the problems developed.
Fred, at this point, I would definitely begin filling for Lemon Law through the BBB BBB AUTO LINE Lemon Law Complaint Form
 

·
Registered
Joined
·
21 Posts
Dealership called on 10/20 to say that the car was ready with a remanufactured transmission number 310CM-3WXODRE. Picked it up on 10/27. After a 60 mile trip home, stopped at a light and when I accelerated the car had a significant hesitation. Almost like it was going to stall. Just like the transmission was trying to shift into gear?? I have been able to duplicate the fault about 4 or 5 times. Always from a complete stop with a medium rate of acceleration, just as the car starts off. In addition, I still think I have the "Judder", but have only been able to get it to do it once. I called the dealership and reported the problem and said I was going to drive the car a little while to see how the problems developed.
Went to the dealership today and described the two problems. They said they had received a notice that the Tran. Control Module (TCM) needed to be reprogramed. After a sixty mile trip home and several miles running around town, the problem seems to be fixed. We are planning a 2000 mile trip next week so I will see if it is truly fixed.
 

·
Registered
Joined
·
132 Posts
Went to the dealership today and described the two problems. They said they had received a notice that the Tran. Control Module (TCM) needed to be reprogramed. After a sixty mile trip home and several miles running around town, the problem seems to be fixed. We are planning a 2000 mile trip next week so I will see if it is truly fixed.
Awesome, seems like it might be fixed for good but do keep us posted on how things go with that long trip along with what comes up if anything.
 

·
Registered
Joined
·
136 Posts
Went to the dealership today and described the two problems. They said they had received a notice that the Tran. Control Module (TCM) needed to be reprogramed. After a sixty mile trip home and several miles running around town, the problem seems to be fixed. We are planning a 2000 mile trip next week so I will see if it is truly fixed.
I have put about 2,000 miles on mine since the TCM re-flash - not had the judder issue come back at all.
 
21 - 40 of 70 Posts
Top