Infiniti QX60 Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter #1
- I am hearing intermittent rattle noise coming under the vehicle on the driver side, mostly during cross winds. Infiniti sent a mechanic with me and he also heard the issue but he said its too hard to pin point the area.

- vehicle is slightly moving to left on any road when i drive above 80KM/hr. Infiniti did 3 alignment and issue is still not resolved. i bought the vehicle exactly an year ago June 2013

Does any other owners have these issue ? Any hints, any way to resolve this ?
 

·
Registered
Joined
·
199 Posts
Most likely the shutter you are hearing is due to the CTV. It has been a common issue in the early JX35's due to it being a belt driven transmission vs. a chain driven one that is in the QX60 now. As for the pulling, there could be a bunch of reasons it is doing that.
 

·
Registered
Joined
·
52 Posts
Discussion Starter #3
Most likely the shutter you are hearing is due to the CTV. It has been a common issue in the early JX35's due to it being a belt driven transmission vs. a chain driven one that is in the QX60 now. As for the pulling, there could be a bunch of reasons it is doing that.
Thanks but my transmission is the same as Q60. Most JX35 Relased after May 2013 ended up getting the 7speed CVT with 5000 Towing. I verified that. Noise is happening when there is cross winds only
 

·
Registered
Joined
·
52 Posts
Discussion Starter #5
Finally !!!!

After so many road tests, mech was able to pin point the issue and fix it. noise in my case came from driver side wind shield moulding.

Big Kudos to Mechs from 401 Dixie Infiniti specifically Zydo !!!!

Any GTA members, if you have any rattling issue, take to 401 Dixie Infiniti

 
1 - 5 of 5 Posts
Top