Infiniti QX60 Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
76 Posts
Discussion Starter · #1 ·
All,

I recently experienced a frozen screen with my QX60. Usually when powering on the vehicle, the center screen initially displays an animated graphic of two pointed lines morphing into the Infiniti brand logo.
This weekend, on two occasions, I started up the vehicle where the Infiniti brand logo is displayed immediately and stays that way. The screen stays frozen despite trying many others things, like switching to Reverse (backup camera display should’ve come on, but didn’t), maps, climate control, or DVD. Of the two occurrences (happened twice within 24 hours), I noticed that it would revert back to normal behavior after 2 restarts (i.e., third start), each time of occurrence.

Has anybody else noticed this?

I purchased my QX-60 in late April ’14… this problem occurred around 10,070 miles.

Thanks,
-Tony
 

·
Registered
Joined
·
136 Posts
I've never experienced this issue. Try taking to the dealer - see what they say.

Is it really cold where you are? I have noticed on my 2006 Infiniti the LCD screen acts up or doesn't turn on if it is really cold (below -25 C or -15 F)
 

·
Premium Member
Joined
·
539 Posts
That's a weird and unusual one.
 

·
Premium Member
Joined
·
539 Posts
If it happens again, take a video to show the dealer in case it isn't happening when you take it in.
 

·
Registered
Joined
·
76 Posts
Discussion Starter · #6 ·
For documentation and SA purposes, Here are my observations of the environment/conditions per each occurrence. The 1st one happened on a normal/clear weather day after the car had been sitting in an underground metro parking garage for about 8 hours. The garage temp was probably about 50-55 deg (no pic available). The next occurrence happened a couple of days later during a clear night, after the car had been parked outside for about 2 hours, with outside temp being about 15-deg. (see pic) The third occurrence happened the very next day (also clear weather), after parking outside with a temp about 35-deg. (see pic) The fourth occurrence happened a week later, after having parked outside for 1 hr in sunny clear weather, with a temp of about 45-deg. (no pic)


I will also be e-mailing my Infiniti service manager about this.
 

Attachments

1 - 6 of 6 Posts
Top