Infiniti QX60 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi all

Happened twice now that my 2019 Qx60 does not start after being parked for a few days. Both times had to jump start it but the roadside technician said the battery was at 12v so it is not a battery issue. The car runs fine once it has been jumped and I can stop and start it as long I use it regularly. However one left parked for a a few days it does not start. 2nd time round, It did flash a low battery warning for the key fob even though I can open/lock the car from 50 feet away.

Any ideas would be much appreciated.

Thanks in advance.
 

·
Registered
Joined
·
416 Posts
You have a electric draw on the battery that you shouldn’t have. Make an appointment with your Infiniti dealer had have them fix it and give you a loaner. In the meantime, Do you have a device plugged into one of the USB ports that you leave in the car? Perhaps it’s the culprit.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Thank you very much for taking the time to reply. Makes sense given the symptoms. The one thing that I can't figure out why the battery still registered at 12v if it was drained and could not juice the starter?

I have nothing plugged in and even removed the charging cable after the first instance just in case it had an issue.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Had it towed to the dealership and they diagnosed it as a malfunctioning battery and replaced it under warranty.
 
1 - 4 of 4 Posts
Top