Infiniti QX60 Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hey folks, anyone else having an issue connecting iPhone XS to Bluetooth? I can make a connection for phone calls, but the audio (music) playback doesn't appear to be recognizing. Things were working fine on prior phone (iphone 5s).

Going to try again but wanted to see if anyone else had run into the issue. As far as I can tell you only need to make the phone connection - and the music/audio will be configured at the sametime. But the music audio doesn't seem to be able to play
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #2 ·
ok self update - I figured it out...I had to go into the edit settings on the Qx60 dashboard to enable the audio. Works fine. I must have done this originally on the other phone and forgot...but in case anyone else has a similar prob, just fyi. Nothing wrong with the Qx60 talking to an iPhone XS ;-)

best
 

·
Premium Member
Joined
·
539 Posts
That's one possible solution. The other thing I've been noticing lately is that you have to re-boot the car after first pairing a new phone. Each time I deliver a new car and show off BT music this happens. So now I pair their phone, then turn off the car, open the door, close the door and re-start the car.
 

·
Registered
Joined
·
89 Posts
It's still a PITA because we have a two Xs Max household and we both ride in the QX60 at the same time. It seems to pick and chose whichever iPhone it wants to connect to via BT arbitrarily, regardless of what Infiniti says and the order you pair them in. :-|
 

·
Registered
Joined
·
85 Posts
No issues with our Jx. When we get a new phone we simply unpair it and pair the new one to it. We update yearly and have never had any problems with this.
 
1 - 5 of 5 Posts
Top