Infiniti QX60 Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Has anyone been experiencing a clunk on their front end more on the driver side front, on pretty much the first time you step on the gas if the car has been parked atleast an hour or more. It only clunks on that first go, and while driving its just minimal sound when acvelerating from a stop. Went to a dealer to have it checked they printed me a service bulletin tha it is normal in this type of engine it has 2 brackets that has a play and considered normal. Does anyone experience that issue? In the tsb it says feom 2013-2017 so if its normal im assuming all qx60 from this year is experiencing the said clunk? Since when is a clunk normal? Just so pissed hearing a clunk on an almost 50k dollar vehicle....
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #2 ·
Follow up: when i brought the car to the dealer they thought ot was the front struts so they changed both struts for me free under the extended warranty. But clunk is still there so i brought it back after 4 days they said they found a service bulletin that is stating that clunk is normal on the said qx60 models.. clunk is very audible if try to hear from outside sound like something is gonna break if you try to listen by the driver side front wheel.. just cant get over the fact that you purchased an expensive vehicle that sounds like a 1996 trail blazer on its first acceleration... they should have atleast put some bushing or rubber on the bracket that had a play...
 

·
Registered
Joined
·
7 Posts
Has anyone been experiencing a clunk on their front end more on the driver side front, on pretty much the first time you step on the gas if the car has been parked atleast an hour or more. It only clunks on that first go, and while driving its just minimal sound when acvelerating from a stop. Went to a dealer to have it checked they printed me a service bulletin tha it is normal in this type of engine it has 2 brackets that has a play and considered normal. Does anyone experience that issue? In the tsb it says feom 2013-2017 so if its normal im assuming all qx60 from this year is experiencing the said clunk? Since when is a clunk normal? Just so pissed hearing a clunk on an almost 50k dollar vehicle....
OUR DAUGHTER HAS A 2015 QX60, HAS THAT CLUNK IN THE FRONT, CHANGED BOTH DRIVE AXLES AND HUB ASSEMBLY BEARING, STILL DOES IT. DID NOT KNOW ANYTHING ABOUT MOTOR MOUNTS BEING LOOSE.
 

·
Registered
Joined
·
7 Posts
Follow up: when i brought the car to the dealer they thought ot was the front struts so they changed both struts for me free under the extended warranty. But clunk is still there so i brought it back after 4 days they said they found a service bulletin that is stating that clunk is normal on the said qx60 models.. clunk is very audible if try to hear from outside sound like something is gonna break if you try to listen by the driver side front wheel.. just cant get over the fact that you purchased an expensive vehicle that sounds like a 1996 trail blazer on its first acceleration... they should have atleast put some bushing or rubber on the bracket that had a play...
I'LL HAVE TO CHECK HERS OUT
 

·
Registered
Joined
·
2 Posts
Has anyone found a resolution to this issue??? I have a 2016 qx60 and sadly I'm about ready to get rid of the thing. It does the clunk quite often when accelerating from a dead stop. Especially when I back out of my driveway and then put it in drive and press the gas. I had a mechanic think it was the CV axles, he replaced them, and of course it's still there. It's actually at the shop again today to try to figure it out. I've been told it sounds like the motor mounts too but the second mechanic I took it to, the guy who has it now and replaced my CV axles, said it doesn't sound like that. Idk what to do. Any resolution?
 

·
Registered
Joined
·
698 Posts
Are these AWD versions? Trying to narrow down if the transfer case is the problem (only in AWD's)

And NO this is not normal. Test drive another QX60 on the lot and you'll quickly see.
 

·
Registered
Joined
·
1 Posts
Has anyone been experiencing a clunk on their front end more on the driver side front, on pretty much the first time you step on the gas if the car has been parked atleast an hour or more. It only clunks on that first go, and while driving its just minimal sound when acvelerating from a stop. Went to a dealer to have it checked they printed me a service bulletin tha it is normal in this type of engine it has 2 brackets that has a play and considered normal. Does anyone experience that issue? In the tsb it says feom 2013-2017 so if its normal im assuming all qx60 from this year is experiencing the said clunk? Since when is a clunk normal? Just so pissed hearing a clunk on an almost 50k dollar vehicle....
2017 QX60 AWD I am so disappointed that Infiniti thinks this okay. I have had my QX60 for 9 months and I started hearing the noise about 3 months ago. I took it in and was told that this noise is normal. NO THE F it is not, my grand prix made similar noise and I paid all this money for what I thought was a premium SUV that would not have these noises. Who thought it was okay to have chitty motor mounds.
 
1 - 10 of 10 Posts
Top