17 Bumping in rear - Infiniti QX60 Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 12-05-2019, 09:47 PM Thread Starter
Junior Member
 
Join Date: Dec 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
17 Bumping in rear

Hello all. First post in this forum. My wife has a 2017 QX60 AWD. 42,000 and some change. Been noticing the dreaded bumping feeling/noise from the rear while turning at slow speeds. After some Google searching, and forum searching, I believe there is a rear electronic coupling problem. The service bulletin I found described the sounds and conditions that we are experiencing, and it also said that if you unplugged the electrical connection and it stopped, then the coupler needs replacing. I did that today, and with the electrical connection unplugged, I had zero sounds/bumps from the rear. The car isn't under warranty, and the part from what I'm finding is gonna be close to a grand if not more.

Everything I have found so far refers to taking it to a dealer for replacement. The service bulletin also said that the rear differential didn't have to be removed, that only the part would need to be changed out. Has anybody on here tried to tackle this? From the parts breakdown, it doesn't look too complicated, but I couldn't find a YouTube video or anything of the like. Also does the new coupler have to be programmed, or is it plug and play?

Any help would be greatly appreciated, thanks in advance!
Hitdogg is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome