Liftgate buttons only work when engine is running - Infiniti QX60 Forum
User Tag List

 1Likes
  • 1 Post By edotjdot
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 02-09-2019, 10:02 AM Thread Starter
Junior Member
 
Join Date: Feb 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liftgate buttons only work when engine is running

Recently purchased a 2015 QX60. We are having an issue with the power lift gate. It seems to only open/close when the engine is running, or for a few minutes after it is turned off. This is consistent with all 3 methods of operation (remote button, door button, front dash button). We've tried toggling the power switch off and on. Is there a vehicle setting that was changed, or some sort of bigger problem?
LSUStephen is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 08-16-2019, 03:38 PM
Junior Member
 
Join Date: Aug 2019
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I'm having the same issue with my 2014 QX60. Did you ever get this resolved?
edotjdot is offline  
post #3 of 5 (permalink) Old 08-18-2019, 03:53 PM
Junior Member
 
Join Date: Aug 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I had a similar problem with my 2014 QX60. Infiniti replaced the entire motor/module bc it was not repairable - just past factory warranty but they covered it for me.
Allison Yiacas is offline  
 
post #4 of 5 (permalink) Old 08-19-2019, 10:05 AM
Junior Member
 
Join Date: Aug 2019
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Turns out my battery was bad. Read in the manual that the liftgate may not operate if battery voltage is low. I switched it out and it's back to normal.
jonesy84 likes this.
edotjdot is offline  
post #5 of 5 (permalink) Old Today, 12:37 PM
Junior Member
 
Join Date: Mar 2019
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Where exactly is the control module located? I can't find a diagram of its location.
QX60King is online now  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome