Loud engine roar when accelerating - 2017 qx60 - Infiniti QX60 Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 06-09-2019, 05:34 PM Thread Starter
Junior Member
 
Join Date: Jun 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Loud engine roar when accelerating - 2017 qx60

Hi all,

I have a 2017 qx60. Maybe around just 10k miles. I went in for a servicing a couple weeks ago for an oil change and tire rotation at a dealer. In the last week or so since, I’ve noticed that the engine has start roaring very loudly, but only when it goes above 2000 rpm on my engine. It’s not a knocking more like a roar sound. It’s so loud that it actually drowns out music on the radio. When I accelerate less and get it back to 2000 rpm or lower, the roar goes away and the engine sounds as I think it should.

Does anyone know what might be wrong and if this is usually covered under warranty? I lease...

Taking it to a different dealer hopefully this week to show them...
paneerlovr is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Today, 03:24 PM
Member
 
golftango's Avatar
 
Join Date: Feb 2019
Location: CT
Posts: 93
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Normally the service dept will check filters and such. Make sure the air filter box is buttoned back up.

2015 QX60 - Majestic White & Wheat
Premium & Premium Plus

2017 Honda Accord Sport SE
San Marino Red & Black - 6MT
golftango is offline  
post #3 of 3 (permalink) Old Today, 08:30 PM
Member
 
Join Date: May 2018
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Quote:
Originally Posted by golftango View Post
Normally the service dept will check filters and such. Make sure the air filter box is buttoned back up.
Good idea. My first thought was something intake related. On other cars I’ve paid money to get that loud roar sound with a cold air intake!
McMoo is offline  
Reply




Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome