High rpms in reverse - Infiniti QX60 Forum
User Tag List

 1Likes
  • 1 Post By wcarnell
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 07-17-2019, 08:22 PM Thread Starter
Junior Member
 
Join Date: Jul 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Question High rpms in reverse

Recently purchased a 2014 Qx60 hybrid Awd,(45k miles) Knowing that the 3.5 had problems, wasn't aware of any problems with hybrid models, anyways mines drives perfectly fine except reverse, when ever its in reverse i need to put the pedal down a lot to get it to move, is this normal or do i need to get it serviced?
DOME is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-18-2019, 08:52 AM
Senior Member
 
Join Date: Feb 2019
Location: Ohio
Posts: 147
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Quote:
Originally Posted by DOME View Post
Recently purchased a 2014 Qx60 hybrid Awd,(45k miles) Knowing that the 3.5 had problems, wasn't aware of any problems with hybrid models, anyways mines drives perfectly fine except reverse, when ever its in reverse i need to put the pedal down a lot to get it to move, is this normal or do i need to get it serviced?

I wasn't aware of the apparently common knowledge problems with the 3.5. I have not heard any complaints in here of prevalent issues with it. Could you elaborate?
jonesy84 is offline  
post #3 of 4 (permalink) Old 07-18-2019, 02:54 PM
Junior Member
 
wcarnell's Avatar
 
Join Date: Jun 2019
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
My 2014 hybrid FWD has done the same thing since day 1 new.
DOME likes this.
wcarnell is offline  
 
post #4 of 4 (permalink) Old 07-18-2019, 08:00 PM Thread Starter
Junior Member
 
Join Date: Jul 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Quote:
Originally Posted by jonesy84 View Post
I wasn't aware of the apparently common knowledge problems with the 3.5. I have not heard any complaints in here of prevalent issues with it. Could you elaborate?

Here is a video of it.
( cant post link)
on youtube search, "Qx60 hybrid Awd reverse problem?"
DOME is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome